Zuhause mehr erleben
Author
admin, Do, 10. Apr. 2008
in Produkte

Zuhause mehr erleben

Mit meinem Umzug nach Bielefeld öffneten sich mir auch internettechnisch neue Möglichkeiten. Okay, in meiner alten Wohnung wurde ich auch schon von einem DSL 16.000 Anschluss beglückt aber verschlechtern soll man sich ja trotzdem nicht. Man gewöhnt sich ja auch einfach an die Geschwindigkeit. Zwar nett, dass es hier auch schon VDSL gibt, aber der alte 16.000er sollte doch auch reichen, dachte ich.
Es folgte der Besuch der CeBIT und auf dieser der Besuch des Standes vom Rosa Riesen. Eine freundliche Mitarbeiterin erklärte mir dann auch das Entertain Paket mit all den Vorzügen und als ich dann noch von der Preissenkung erfuhr war mir klar: das willst du haben.
Für nur 10€ im Monat mehr (als mein aktueller Tarif Call & Surf Comfort Plus) gibts IPTV und oben drauf noch den VDSL25 Anschluss (Tarif Entertain Comfort).

Also nicht lange überlegt, 10 Meter weiter zur nächsten Mitarbeiterin gegangen und das Ganze in Auftrag gegeben. Diese teilte mir den Bereitstellungstermin sogar schon mit: der 18. März.

Also gut, dann hieß es wohl erst einmal abwarten. Ein paar Tage später kam dann die schriftliche Bestätigung des Auftrages sowie die Online PIN. Scheint ja wirklich schnell zu gehen.

Zwischenzeitlich verabschiedete sich der Speedport W 502V nach gut 3 Wochen Einsatzzeit. Pünktlich Samstag Morgen, wann auch sonst.

Ein paar Tage Später war dann aber weder das Ersatzgerät noch die neue Hardware bei mir. Also mal angerufen und nachgefragt bei der Hotline. Dort hieß es dann: es gab ein Problem mit dem Auftrag. Was genau konnte man mir nicht sagen. Also weiter warten. Zumindest war einen Tag später das Ersatzmodem da.

Es vergingen weitere Tage und Wochen. Auf meine schriftliche Anfrage erhielt ich dann nach einigen weiteren Schriftwechseln den 11. April als Bereitstellungstermin genannt.

Diesen Montag stand dann auch schon das Paket vor der Tür. Ach herrlich. Erst einmal wieder runterkommen vor Euphorie und auspacken. Zu entdecken war der neue VDSL Splitter, der Speedport 300 HS, der Speedport W 701V und ganz unten versteckte sich der Media Receiver X301T. Zum Anschließen musste dann der folgende Tag herhalten.

Der Tausch des DSL Splitters gegen den neuen VDSL Splitter dauerte nur wenige Sekunden. Kurze Zeit später war dann auch das Speedport 300 HS Modem und der neue Speedport W 701V Router verbaut. Danke, endlich kann der W 502V weg. Der hatte in der kurzen Zeit schon genug Probleme bereitet.

Stecker rein und alles läuft. Ja, denkste. Onlinelampe blinkt. Okay, also Zugangsdaten noch eintragen. Zugriff auf den Router kein Problem, schnell Passwort gewechselt und die Zugangsdaten hinterlegt. Trotzdem kein Netz … Schalter am W 701V steht auf intern, sollte also passen. Als nächstes mal den Speedport 300 HS weggelassen und den W 701V direkt an den Splitter dran. Funktioniert. Keine Ahnung warum es mit dem 300 HS nicht lief, aber naja. Also erstmal den W 701V fertig konfiguriert, meiner Freundin wieder das WLan eingerichtet und mit Papas neuem Spielzeug, den Media Receiver X301T, weitergemacht.

Der erste Eindruck: Optisch macht er ganz ehrlich nicht so viel her. Aber das ist wohl auch Geschmackssache. Die Fernbedienung empfinde ich als recht schwer aber sehr übersichtlich. Ein passendes SCART-Kabel zum Anschluss an den TV, ein HDMI Kabel, ein Anschlusskabel für einen DVB-T Empfänger sowie ein 10m langes Netzwerkkabel sind dabei.

Der Anschluss absolut narrenfrei. Stromkabel dran, den TV per SCART verbunden und das Netzwerkkabel in den W 701V. Nach dem ersten Start möchte er dann auch erst einmal ein paar Updates haben. Okay, lassen wir ihn mal in Ruhe. Nachdem dann nach einer halben Stunde dort noch immer kein Fortschritt zu verzeichnen war, erstmal ins Handbuch gekuckt. Einmal aus und wieder an das gute Stück. Nichts. Wenige Minuten später dann die Meldung auf dem Bildschirm: keine Netzwerkverbindung. Erstmal Kabel überprüft. Alles hübsch. Nach ettlichen Google-Suchen und Handbuch-Verzweifelungen keine Antwort in Aussicht. Sollte das Update wirklich erst mit der Freischaltung funktionieren? Zahlreiche Foreneinträge belegen das Gegenteil. Und plötzlich machte es Klick:

DHCP.

Na selbstverständlich hatte ich es deaktiviert. Wozu braucht man es denn auch? Also DHCP wieder aktiviert und nach einem Neustart des Media Receivers wurde dann das Update vollzogen. Diesen Punkt sollte T-Home mit in die Bedienungsanleitung aufnehmen. Sobald mich die erste Mitarbeiterin anruft und fragt ob alles zu meiner Zufriedenheit funktioniert, werde ich das mal anmerken. Nach dem Update konnte man den X301T dann aber dennoch nicht zum Starten bewegen. Der Receiver schaltete sich immer ein und wieder aus. Naja, für heute genug davon.
Morgen gehts weiter.

Kaum Zuhause gleich noch einmal getestet. Gleiches Phänomen. Also nochmal ganz ausgeschaltet und wieder ein. Und siehe da, alles wird gut. Der Zugriff auf Video on Demand und auch der Zugang zu den 10 kostenfreien Filmen pro Monat funktioniert. Die Qualität beim ersten Video eher schlecht. Sehr pixelig. Also mal das nächste testen. Sieht schon wesentlich besser aus. Vorspulen funktioniert sogar und dauert gar nicht mal so lange. Aber ausgiebig wird dass dann alles am Wochenende getestet. Ich werde natürlich an dieser Stelle davon berichten. Bilder folgen selbstverständlich.

1 Kommentar

  1. alex sagt:

    wie, es hast du ja eine ordentliche Odysse
    hinter dir soweit 🙂 bin gespannt, was du im Laufe der Zeit noch berichten wirst.

    Vor allem interessiert mich der FAG (Freundinnen Akzeptanz Faktor) nach 2-3 Wochen eingewöhngszeit 😉

Schreiben Sie einen Kommentar

Ihre E-Mail Adresse wird nicht veröffentlicht.