Testbericht – NAS Buffalo Linkstation Pro Duo 1.0 TB
Author
admin, Mo, 9. Jun. 2008
in Produkte

Testbericht – NAS Buffalo Linkstation Pro Duo 1.0 TB

Ich kündigte es in dieser Frage ja bereits an:

Aktuell befindet sich gerade eine Buffalo Linkstation Pro Duo in meiner fürsorglichen Obhut und wird auf Herz und Nieren geprüft.

Die Bilder zeigen die Packung und das angeschlossene Gerät – die Übersicht des Packungsinhaltes ist leider vom kleinen Speicherfresser auf der SD-Karte gekillt worden.

Was habe ich bisher mit dem Teil gemacht?

Mein Einsatzzweck ist nicht der möglichst große und schnelle Netzwerkspeicher, sondern ein möglichst sicheres Datenauffangbecken. Denn bei meinem letzten Datensicherungsversuch auf eine sATA Platte in einem externen (und mies gekühlten) Billiggehäuse für 18,32 EUR sind mir die privaten Daten der letzten Jahre über die Wupper gegangen, als es auf der heissgelaufenen Plattenelektronik einmal *PUFF* gesagt hat und ein Widerstand an der Stromversorgung durch geschmurgelt ist.

Dummerweise muss es dabei auch den Motor oder so erwischt haben – jedenfalls hat ein Elektroniktausch der Platte nichts gebracht.

ALSO:
Ab jetzt wird ein RAID 1 genutzt, damit sowas nich nochmal passiert. Nach dem Auspacken und Anschliessen des kleinen Büffels habe ich über das Webinterface dann auch gleich die Platten neu konfiguriert – von gross und schnell (1.0 TB RAID 0) auf nicht ganz so schnell und dafür hoffentlich (was noch zu beweisen ist…) sicher.

Die Umformatierung hat dann auch gut dreieinhalb Stunden in Anspruch genommen.

Die ersten Eindrücke:

Das Gehäuse ist relativ leise – nachts, wenn alles ruhig ist, hört man Lüfter und Festplattenzugriffe schon im Hintergrund wenn man sich im gleichen Raum aufhält, tagsüber fällt das Geräusch überhaupt nicht auf.

Das Kistchen braucht ein bißchen Zeit zum Booten – und dementsprechend auch einige Sekunden zum runterfahren. Wenn man noch nicht dran gewöhnt ist und fix ins Bett will, aber drauf warten muss, bis auch das letzte Gerät aus ist, kann das schonmal nerven 😉 aber das ist ein persönliches Problem.

Ein wenig habe ich gebraucht, bis ich tatsächlich verstanden habe, wie sich die Linkstation ausschalten läßt:
Der Power-Button muss 3 Sekunden gehalten werden. Ihr seht schon ich probiere lieber aus, als Handbücher zu lesen 😉

Die Übertragunsgeschwindigkeit ist auf jeden Fall recht ordentlich:
An einem Gigabit-Router (ohne dass ich jetzt bis aufs letzte Byte ausrechne ob das ein Topwert ist, aber für mich reicht’s) hat die Übertragung von gut 1,4 GB knapp 5 Minuten benötigt.
Wie gesagt:
Für mich völlig in Ordnung.

Weiteres gibt’s wenn ich mehr Erfahrungen mit der Kiste gesammelt habe. Vor allem möchte ich mal eine Platte ausbauen, formatieren und wieder reinstecken um zu sehen, was tatsächlich passiert, wenn mal eine der beiden über die Wupper geht.

Und ich warte noch auf Antwort des Herstellers, ob HAARGENAU die gleiche Platte (inkl. Revision) als Ersatz eingebaut werden muss, oder ob das gleiche Modell, vielleicht sogar eine ähnliche Größe ausreicht.

Bis dahin schaufel ich erstmal meine Napster-Library und meine ganzen Digitalkamera Schüsse in die schwarze Box.

0 Kommentare

Schreiben Sie einen Kommentar

Ihre E-Mail Adresse wird nicht veröffentlicht.